Issues logging in
Resolved·Degraded performance

Our monitoring shows users aren't hitting the same issues around logins - we're happy to close this out now. Apologies for the blip

Mon, Oct 27, 2025, 01:31 PM
(1 month ago)
·
Affected components
App
Updates

Resolved

Our monitoring shows users aren't hitting the same issues around logins - we're happy to close this out now. Apologies for the blip

Mon, Oct 27, 2025, 01:31 PM

Monitoring

We've applied a fix for the issue found for some users not being able to login. Will continue to monitor the situation

Mon, Oct 27, 2025, 01:16 PM(14 minutes earlier)

Investigating

We're looking into some issues with logging into the app

Mon, Oct 27, 2025, 01:00 PM(16 minutes earlier)
Powered by